Internet Explorer 8 or 9 users that receive the 'requires IE 5.5 or Higher' message will have to manually click the button called "Compatibility View", which is located to the right side of the address bar between the drop down arrow and the refresh button.